Analytics

Search Elotte's Diary

6/13/2016

Upgrade Web Cashier requires Firestorm 4.7.7


Beginning from Jun 15, you will no longer be able to make purchase using Firestorm Viewer lower than 4.7.7 because LL has upgrade the encryption to TLS v1.2 to make transaction more secure as it traffic through the Internet.

The full story is available here :
https://community.secondlife.com/t5/Featured-News/Update-Your-Web-Browser-to-Ensure-Secure-Payments/ba-p/3027363

Please take note to upgrade if you have not done so.

Downloads for Firestorm is available via:
http://www.firestormviewer.org/downloads/

No comments:

Post a Comment

About

Elotte Bridger was borned in 2L on Christmas Day in 25th December 2009.

Google+ Badge